Results 1 to 4 of 4

Thread: Vantage Category Problem!!!

  1. #1
    Thread Starter
    Senior Member erroloz's Avatar
    Join Date
    Jul 2011
    Location
    United States
    Posts
    152
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Lightbulb Vantage Category Problem!!!

    Is the new Vantage going to include multiple Categories one for countries and second one for listings?

    With one category is impossible to build anything! I use the only available category for countries and then I don't have a second category for the listing or if I do vice-verse then again i get same prob.

    The Custom Form is good but it got bugs and also the Custom Form entries are not found on the search section nor can be linked to the actual main category section!!!

    Oz

  2. The Following User Says Thank You to erroloz For This Useful Post:

    carlos takemura (August 29th, 2012)

  3. #2
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,842
    Thanks
    17
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  4. #3
    Thread Starter
    Senior Member erroloz's Avatar
    Join Date
    Jul 2011
    Location
    United States
    Posts
    152
    Thanks
    0
    Thanked 5 Times in 5 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #4
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,842
    Thanks
    17
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  6. The Following User Says Thank You to thesyndicate For This Useful Post:

    angel0405 (August 29th, 2012)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VANTAGE - Wrong Category count!
    By znassif in forum Report Vantage Bugs (Legacy)
    Replies: 29
    Last Post: September 20th, 2012, 05:12 PM
  2. [Vantage] Category gray background
    By jetfire in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: August 3rd, 2012, 10:31 AM
  3. I believe there is a bug or a big problem in your Vantage theme
    By erroloz in forum Report Vantage Bugs (Legacy)
    Replies: 4
    Last Post: June 30th, 2012, 10:27 AM
  4. Small problem with custom forms in vantage
    By nibigo in forum Report Vantage Bugs (Legacy)
    Replies: 5
    Last Post: June 29th, 2012, 11:22 AM
  5. WP 3.4 and Vantage - Pagination problem
    By laura in forum Report Vantage Bugs (Legacy)
    Replies: 8
    Last Post: June 16th, 2012, 10:02 AM