Results 1 to 6 of 6

Thread: Ad pictures lost

  1. #1
    Thread Starter
    Veteran pinocchio's Avatar
    Join Date
    Sep 2010
    Location
    United Kingdom
    Posts
    633
    Thanks
    83
    Thanked 21 Times in 16 Posts

    Ad pictures lost

    hi

    I lost some of ads pictures !!! I can not find these pictures on my ftp ! these fils cannot be loaded ! have I been attacked ? has a hacker accessed my FTP ?

    plz help me soooon !!!


    thanx

  2. #2
    Veteran bluecafe's Avatar
    Join Date
    Apr 2010
    Location
    Berlin
    Posts
    1,563
    Thanks
    58
    Thanked 359 Times in 273 Posts
    This is difficult to say for sure without knowing details. But I think that hackers ususally do more harmful things than deleting some ad images. Are you sure the files have been uploaded correctly before? To be on the safe side you could change your passwords (ftp and user account).

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,653
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You may also ask your host's support for the backup if it has this feature.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  4. #4
    Thread Starter
    Veteran pinocchio's Avatar
    Join Date
    Sep 2010
    Location
    United Kingdom
    Posts
    633
    Thanks
    83
    Thanked 21 Times in 16 Posts
    thanx for notes.

    1- I could see the uploaded pictures ! after several hours some of pictures (of the 9 latest ads) disappeared from FTP !!!!
    2- I have changed the Password of my FTP account.
    3-Thanx Joe I'll do that. but they say they are the Iweb reseller ! who is controlling the server ? Iweb security team or the reseller ?
    4-all other pictures r displayed with no problem.
    Thanx for help

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,653
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You may just ask the reseller as they may have access to the backup facility if it is an included feature of your hosting.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  6. #6
    Thread Starter
    Veteran pinocchio's Avatar
    Join Date
    Sep 2010
    Location
    United Kingdom
    Posts
    633
    Thanks
    83
    Thanked 21 Times in 16 Posts
    Thanx dear Jomark

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. v1.3 - Header menu lost
    By horizen in forum Report JobRoller Bugs
    Replies: 4
    Last Post: February 4th, 2011, 05:37 AM
  2. Lost Languages?
    By feiradocavalo in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: December 16th, 2010, 07:42 AM
  3. [SOLVED] Lost Admin Permission
    By titomartins in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: November 20th, 2010, 12:33 PM
  4. [SOLVED] Lost Admin Permission
    By titomartins in forum Help Using ClassiPress
    Replies: 3
    Last Post: November 17th, 2010, 11:43 AM
  5. Post Author Lost
    By madeinnordeste in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: April 16th, 2010, 07:42 AM