Results 1 to 5 of 5

Thread: Learning the hard way (AKA Ouch)

  1. #1
    Thread Starter
    mrHAT's Avatar
    Join Date
    Feb 2011
    Location
    Sunny FLA
    Posts
    123
    Thanks
    9
    Thanked 9 Times in 7 Posts

    Learning the hard way (AKA Ouch)

    I have run a site entitled TheWelcomMat.biz for awhile and finally decided to get a domain closer to what I do- staff therapists. I was able to buy [url=http://www.TherapyWork.net[/url] to my joyous surprise. I have done all my hosting through siteground for years and know people in other countries that use them too- solid service, no down time, cheap pricing (BTW, if you plan on going there for service let me give you a link so I get credit LOL!)

    OK, long story short, they allow free website transfer when you purchase a domain. Instead of transferring it myself i decided to go this route for easy and time. One thing i noticed after they did this was that now when I log into cpanel and go to fantastico it does not list my sites under wordpress (an annoying thing I never realized but makes sense).

    Now in moving everything over I needed to update all the links, info, etc in wordpress. I also forwarded all the old emails and domain to my new site at [url=http://www.TherapyWork.net[/url].

    As soon as changed the website url in the general section of wordpress it seemed to erase, change, "not sure what it did" my admin access. So now, my site is working great but I cannot log in to my site. I run two instances of wordpress. one being the main and the other being a sub-directory /Jobs (jobroller). I realized this with the second updating attempt.

    I tried the emergency PHP among other things and while it said it changed my password, it would go to a blank screen. I have no idea why. This is certainly not a jobroller glitch since it happened on my main site but does anyone have any experience with this at all? I may have to re-do my entire site, which I may not have a problem with, but it's a bit of work. I have back-ups but I am not sure I see a benefit to backups since i am going to have to change the links regardless.

    Anyways...it seems there is a lesson to be learned. I will figure it out once I have everything fixed.






    EDIT: as I preview this , I noticed it automatically linked the urls with the name The Welcome Mat even though I had changed it all to Therapy Work...odd.

  2. #2
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You changed the urls from the database?
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. #3
    Thread Starter
    mrHAT's Avatar
    Join Date
    Feb 2011
    Location
    Sunny FLA
    Posts
    123
    Thanks
    9
    Thanked 9 Times in 7 Posts
    yes i changed everything in all of the wordpress settings. as you can tell, the site is running fine, i just cannot log in for some incredibly odd reason. With that said I am not as knoweldegable of this stuf as i used to be, so i could of very well totally screed something up myself. regardless i am going to have to start over after about 2 months of posts, and everything else....sigh

  4. #4
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    Can I check your settings on the server. For this you need to send the data to access cPanel. You can do this by sending a private message.
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  5. #5
    Thread Starter
    mrHAT's Avatar
    Join Date
    Feb 2011
    Location
    Sunny FLA
    Posts
    123
    Thanks
    9
    Thanked 9 Times in 7 Posts
    And now my computer just died on me.....lol

    One of those days...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Page Not Found (ouch)
    By mstrong in forum Help Using JobRoller
    Replies: 3
    Last Post: January 30th, 2011, 10:03 AM
  2. Learning how to modify themes, php, css etc
    By egghead in forum WordPress General Discussion
    Replies: 4
    Last Post: September 16th, 2010, 08:31 AM
  3. Hard mod
    By rubencio in forum ClassiPress General Discussion
    Replies: 22
    Last Post: August 22nd, 2010, 08:35 AM
  4. Thanks For All Of The Hard Work Dave!
    By netpotion in forum Help Using ClassiPress
    Replies: 4
    Last Post: April 27th, 2010, 05:37 PM
  5. Will WPClassiPress 2.93 be hard to upgrade?
    By gariben in forum ClassiPress General Discussion
    Replies: 1
    Last Post: July 18th, 2009, 07:21 PM