Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: missing icons

  1. #11
    Thread Starter
    quim's Avatar
    Join Date
    Jan 2011
    Location
    Spain
    Posts
    463
    Thanks
    29
    Thanked 2 Times in 2 Posts
    I'm still with the problem.

    I tried it and change permissions and files but I still like.
    not it can be.

    and install wordpress again not because I lose everything!

  2. #12
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,656
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    Just make a backup of your database and use it if you intend to re-install your wordpress.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #13
    Thread Starter
    quim's Avatar
    Join Date
    Jan 2011
    Location
    Spain
    Posts
    463
    Thanks
    29
    Thanked 2 Times in 2 Posts
    Copying the sql base with that already enough?
    nothing is lost?
    upload folder if I have to keep it? that is where you store the images of the ads.

  4. #14
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,656
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You need also to backup all the files in your wordpress current install including images so it would work with the new install.

    But before anything, have you asked your host why you can't upgrade your wordpress.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #15
    Thread Starter
    quim's Avatar
    Join Date
    Jan 2011
    Location
    Spain
    Posts
    463
    Thanks
    29
    Thanked 2 Times in 2 Posts
    I put new folder:

    wp-admin
    wp-includes
    and startup files.
    and so the icons do not go, do not understand.

  6. #16
    Thread Starter
    quim's Avatar
    Join Date
    Jan 2011
    Location
    Spain
    Posts
    463
    Thanks
    29
    Thanked 2 Times in 2 Posts
    I've been trying things.
    and the problem comes from wordpress, but the sql database.

    1 month ago I restored and icons out.
    but of course I can not restore 1 month ago because I lose customers and many configurations.

    I know how I can fix the sql data base?

    thanks.

  7. #17
    Thread Starter
    quim's Avatar
    Join Date
    Jan 2011
    Location
    Spain
    Posts
    463
    Thanks
    29
    Thanked 2 Times in 2 Posts
    Solved!!!!!!!!!!!!!

  8. #18
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,656
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    Great to know. It will be a lot better If you can share how did you solve it. It will definitely be of great use for those who are experiencing the same issue as yours.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  9. #19
    Thread Starter
    quim's Avatar
    Join Date
    Jan 2011
    Location
    Spain
    Posts
    463
    Thanks
    29
    Thanked 2 Times in 2 Posts
    the problem came from the sql database.
    modify wordpress because all the FTP and was beaten.
    plugin: visits maps are stored in the sql, then delete the sql maps visits and problem solved!

    install it again and again in the sql and now no errors.

  10. #20
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,656
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    Thanks for sharing then.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. categori icons
    By spymare in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: September 21st, 2010, 05:37 PM
  2. v3.0.4 Category Icons?
    By tbase in forum ClassiPress General Discussion
    Replies: 11
    Last Post: September 12th, 2010, 11:39 PM
  3. Icons in categories?
    By punk3s3r in forum ClassiPress General Discussion
    Replies: 2
    Last Post: May 15th, 2010, 03:21 PM
  4. how to put icons?
    By myown in forum ClassiPress General Discussion
    Replies: 3
    Last Post: April 9th, 2010, 04:53 AM
  5. how to put icons?
    By myown in forum Help Using ClassiPress
    Replies: 0
    Last Post: December 31st, 1969, 07:00 PM