Results 1 to 2 of 2

Thread: Updates

  1. #1
    Thread Starter
    connemaraponyint's Avatar
    Join Date
    Apr 2013
    Location
    Ireland
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Updates

    Sorry, I don't understand. I am currently using ClassiPress Version 3.2.1. Should I be using Wordpress Version 3.5.2 , Wordpress Version 3.6, or ClassiPress Version 3.3? I am confused as to which one I should be on, as i get messages to upgrade to 2 different versions of Wordpress but nothing mentioned about Classipress.

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    Hi connemaraponyint,

    All themes from AppThemes require WordPress to be installed and running. That means you need to keep both updated. The current version for WordPress is 3.6 and for ClassiPress 3.3

    So in your case you should update WordPress AND ClassiPress.

    Cheers
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. updates
    By bizz in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: September 29th, 2012, 02:03 AM
  2. New updates after 3.05.3 - 3.1 how many?
    By TheSyndicate in forum ClassiPress General Discussion
    Replies: 3
    Last Post: December 28th, 2010, 11:13 PM