Results 1 to 3 of 3

Thread: Vantage 500 internal server error

  1. #1
    Thread Starter
    Newbie canaroo's Avatar
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Vantage 500 internal server error

    I had vantage up and going on a child theme. Running the Beta 2 version. Everything was going fine. I added the plug in "Simple Custom forms" and added a form to a page, that worked fine. Then I added "Page Links To" plug in, and then that was when I started getting the 500 internal server error. Must have had something to do with the plug ins, but I have deleted them, and then deleted all the plug ins, and put back the original ones. I uploaded a fresh version of vantage. What can I do?

  2. #2
    Thread Starter
    Newbie canaroo's Avatar
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    After talking with Dreamhost, it seems to be some bug in Vantage that is causing this high demand on memory, and the 500 error it causes. Where is the proper place to report Vantage issues?

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,260
    Thanks
    161
    Thanked 3,145 Times in 3,017 Posts
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] JobRoller - HTTP Error 500 (Internal Server Error) - Install & Setup
    By hazman in forum Report JobRoller Bugs
    Replies: 13
    Last Post: February 7th, 2012, 07:33 AM
  2. Internal Server Error - Uploading Ad
    By gbishop in forum Report ClassiPress Bugs
    Replies: 9
    Last Post: June 8th, 2011, 08:25 AM
  3. Internal Server Error - ?!
    By verdelino in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 18th, 2011, 07:20 AM
  4. Internal Server Error
    By verdelino in forum Help Using ClassiPress
    Replies: 1
    Last Post: January 18th, 2011, 06:48 AM