Results 1 to 3 of 3

Thread: Classy is not compatbile with the last version of WP and Clipper

  1. #1
    Thread Starter
    Veteran mouradbouikni's Avatar
    Join Date
    Feb 2011
    Location
    France
    Posts
    287
    Thanks
    22
    Thanked 12 Times in 9 Posts

    Classy is not compatbile with the last version of WP and Clipper

    Hi,

    I bought Koupon and also 5 in 1 Bundle from you.

    I am waiting for an update since 2017.

    Classy and Koupon aren't compatible with the last version of WP and Clipper.

    Any update, we are almost in 2019.

    Can you give me a clear response if there wil be an update or not. And if yes When ?

  2. #2
    Expired Customer piotroq's Avatar
    Join Date
    Dec 2018
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Classy : Lot's of Bugs
    By toilebleue in forum 5 in 1 Bundle
    Replies: 0
    Last Post: June 28th, 2018, 02:26 AM
  2. Child Themes Classy
    By oxford207 in forum ClassiPress General Discussion
    Replies: 8
    Last Post: July 11th, 2016, 06:41 AM
  3. I update Clipper New Version 1.6 my clipper admin was disturbed.
    By nareshspyder in forum Report Clipper Bugs
    Replies: 0
    Last Post: May 5th, 2015, 08:09 AM
  4. Samcy Problem updating Clipper from version 1.2.1 to current version.
    By nextsteplocal in forum AppThemes Updater Plugin
    Replies: 6
    Last Post: September 18th, 2014, 02:45 PM
  5. Jomark I want remove clipper open graph meta tags (Clipper Version 1.5.1)
    By tarunkumar006 in forum Help Using Clipper
    Replies: 4
    Last Post: June 7th, 2014, 02:37 PM