Results 1 to 7 of 7

Thread: Problem updating Clipper from version 1.2.1 to current version.

  1. #1
    Thread Starter
    nextsteplocal's Avatar
    Join Date
    Oct 2011
    Location
    United States
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post

    Problem updating Clipper from version 1.2.1 to current version.

    I am having problems upgrading to the latest Clipper version. I installed the AppTheme Updater, plus I just paid $29 for the Clipper Theme Renewal.
    I have Clipper version 1.2.1 on Wordpress 4.0

    I get the following error message.

    Updating Theme Clipper (1/1)
    Downloading update from http://api.appthemes.com/themes/down...r/?api_key=xxx (actual API key was in the error note)
    An error occurred while updating Clipper: Download failed. Forbidden

    What should I try next?

    Mark

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  4. #4
    Thread Starter
    nextsteplocal's Avatar
    Join Date
    Oct 2011
    Location
    United States
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    nextsteplocal's Avatar
    Join Date
    Oct 2011
    Location
    United States
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  7. #7
    Thread Starter
    nextsteplocal's Avatar
    Join Date
    Oct 2011
    Location
    United States
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark Problem after update new Clipper version on my site!
    By trihomedia in forum Help Using Clipper
    Replies: 1
    Last Post: July 2nd, 2014, 12:17 PM
  2. updating vantage 1.1.2 version to 1.2 version
    By iffy91 in forum AppThemes Updater Plugin
    Replies: 0
    Last Post: July 24th, 2013, 05:24 AM
  3. Samcy Upgrading from Classipress Version 3.0.5.4 to current version
    By sonja0966 in forum Help Using ClassiPress
    Replies: 3
    Last Post: March 29th, 2013, 12:18 PM
  4. Jomark Problem after updating to new version of Jobroller 1.6.5
    By satish4mnv in forum Report JobRoller Bugs
    Replies: 14
    Last Post: January 21st, 2013, 10:07 AM
  5. Current version?
    By jeanne38654 in forum ClassiPress General Discussion
    Replies: 4
    Last Post: March 30th, 2011, 01:34 PM