Results 1 to 5 of 5

Thread: Not Working

  1. #1
    Thread Starter
    Junior Member scottbonci's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Not Working

    Hello, I just installed this plugin onto my site. I have Vantage already installed on the site. It seemed to have installed just fine. I keyed in the API ID, transaction key, and MD5 hash value. When I test it in a customer ID, it does not work. I receive this error message on the screen:

    Fatal error: Call to undefined function mhash() in /home/tl/public_html/wp-content/plugins/authorize-net/an-gateway.php on line 111

    I spoke with someone at Authorize.net, they suggested removing the MD5 hash value, but the error message persists. Not sure how to fix this - any help would be greatly appreciated!

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Junior Member scottbonci's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    tcarter's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    424
    Thanks
    15
    Thanked 91 Times in 77 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: February 5th, 2013, 01:32 AM
  2. Plugins vs CP upgrades (Working vs Not working)
    By Fanatic in forum Report ClassiPress Bugs
    Replies: 60
    Last Post: May 18th, 2012, 05:06 PM
  3. Replies: 1
    Last Post: December 16th, 2011, 09:05 AM