Results 1 to 4 of 4

Thread: Doesn't work with CP 3.5.1

  1. #1
    Thread Starter
    Senior Member emasanl's Avatar
    Join Date
    May 2012
    Location
    Netherlands
    Posts
    122
    Thanks
    10
    Thanked 11 Times in 11 Posts

    Doesn't work with CP 3.5.1

    The plugin doesn't work with the new classipress update. I've reverted back to the older version to keep payments going. For some reason the featured ad plugin doesn't work aswell.

    Users can click to bump the ad or feature it, however are not redirected to a payment page. They just get an overview saying "Thanks for your order". After that the ad is neither bumped nor can they pay for the bump.

  2. #2
    Marketplace Seller roidayan's Avatar
    Join Date
    Apr 2014
    Location
    Israel
    Posts
    1,129
    Thanks
    31
    Thanked 149 Times in 136 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Senior Member emasanl's Avatar
    Join Date
    May 2012
    Location
    Netherlands
    Posts
    122
    Thanks
    10
    Thanked 11 Times in 11 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller roidayan's Avatar
    Join Date
    Apr 2014
    Location
    Israel
    Posts
    1,129
    Thanks
    31
    Thanked 149 Times in 136 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Doesn´t work
    By ralvarado31 in forum GeoReg
    Replies: 9
    Last Post: August 25th, 2014, 05:58 AM
  2. It doesn't work
    By thierry777 in forum MapPress
    Replies: 1
    Last Post: June 22nd, 2014, 09:35 AM
  3. [SOLVED] Map doesn't work with ver 1.2
    By archersoftech in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: May 22nd, 2013, 07:47 PM
  4. [SOLVED] Doesn't work?
    By megamind in forum GeoReg
    Replies: 3
    Last Post: February 3rd, 2013, 11:38 PM
  5. add-new doesn't work
    By piplo in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: May 19th, 2011, 02:07 AM