Results 1 to 3 of 3

Thread: add-new doesn't work

  1. #1
    Thread Starter
    Senior Member piplo's Avatar
    Join Date
    Oct 2010
    Location
    France
    Posts
    163
    Thanks
    1
    Thanked 0 Times in 0 Posts

    add-new doesn't work

    Hi,

    I tryed to install a new website but Premium WordPress Themes | AppThemes website.com/add-new/
    doesn't work.

    Not Found

    The requested URL /add-new/ was not found on this server.

    Apache/2.2.9 (Debian) mod_jk/1.2.26 PHP/5.2.6-1+lenny10 with Suhosin-Patch mod_python/3.3.1 Python/2.5.2 mod_ssl/2.2.9 OpenSSL/0.9.8g mod_perl/2.0.4 Perl/v5.10.0 Server at www.mywebsite.com Port 80

    Do you know why?

    Thank you.

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    Senior Member piplo's Avatar
    Join Date
    Oct 2010
    Location
    France
    Posts
    163
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Search does not work
    By winternet in forum Report JobRoller Bugs
    Replies: 4
    Last Post: April 5th, 2017, 11:45 PM
  2. How does rss work?
    By lausha in forum ClassiPress General Discussion
    Replies: 3
    Last Post: October 27th, 2011, 08:12 PM
  3. [SOLVED] resgister not work
    By burakabi in forum Report Clipper Bugs
    Replies: 3
    Last Post: April 30th, 2011, 11:52 PM
  4. How do I make map work?
    By dollarpermile.com in forum ClassiPress General Discussion
    Replies: 2
    Last Post: June 6th, 2010, 02:55 AM