Results 1 to 2 of 2

Thread: Unable to manually allocate bump ads to users

  1. #1
    Thread Starter
    Expired Customer aaronling's Avatar
    Join Date
    Jun 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unable to manually allocate bump ads to users

    Hi,
    Im trying to manually assign bump ads to users. I've changed the bump pack ID and the number of bumps, however it reverts back to "0" after saving.

  2. #2
    Marketplace Seller roidayan's Avatar
    Join Date
    Apr 2014
    Location
    Israel
    Posts
    1,189
    Thanks
    33
    Thanked 157 Times in 144 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Settings Steps for Manually Approving New Registered Users?
    By goldengateboatsales in forum ClassiPress General Discussion
    Replies: 5
    Last Post: January 15th, 2017, 11:27 PM
  2. Users do not see the bump link !
    By swatch155 in forum Bump Ad
    Replies: 2
    Last Post: October 29th, 2015, 12:31 AM
  3. [SOLVED] Can Admin Assign Bump Packs To Users?
    By laura in forum Bump Ad
    Replies: 5
    Last Post: June 16th, 2015, 07:30 PM
  4. [SOLVED] Bump Ad not showing to users
    By Kar1nUSA in forum Bump Ad
    Replies: 7
    Last Post: June 2nd, 2015, 02:56 PM
  5. Manually Activate new users
    By compunetitcc in forum ClassiPress General Discussion
    Replies: 4
    Last Post: July 12th, 2013, 11:29 AM