Results 1 to 2 of 2

Thread: Languague pack not working

  1. #1
    Thread Starter
    maxis477's Avatar
    Join Date
    Oct 2014
    Location
    Japan
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Languague pack not working

    I am using the latest version of wordpress 4, downloaded the ClassiPress and translation in Portuguese, I searched for tutorials, however does not work

    I uploaded the files to the folder:/wp-content/languages/themes
    but it does not work, the file wp-config.php I do not find define ('WPLANG' and do not know what to do, can someone give me support?

    appears in the settings of wordpress and the option to change the language to ClassiPress, but when I change only lose the translation of ClassiPress wordpress and the following in English

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. google languague translator on classipress
    By acheica in forum ClassiPress General Discussion
    Replies: 1
    Last Post: July 3rd, 2014, 12:45 PM
  2. All in seo pack not working!
    By webyguy in forum Report Clipper Bugs
    Replies: 2
    Last Post: December 3rd, 2011, 08:38 AM
  3. [SOLVED] Language pack not working
    By bartvriend in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: October 14th, 2011, 07:53 AM
  4. [SOLVED] Job Pack not working for me
    By varoon10 in forum Report JobRoller Bugs
    Replies: 4
    Last Post: March 3rd, 2011, 09:09 PM