Results 1 to 3 of 3

Thread: Language pack not working

  1. #1
    Thread Starter
    bartvriend's Avatar
    Join Date
    Oct 2011
    Location
    Netherlands
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Language pack not working

    I have translated the latest Classipress .po file to a Dutch language file.

    I named the file nl.po and nl.mo and uploaded it in the map: wp-content/languages
    Also i uploaded the nl.mo file to the map wp-content/themes/classipress

    IT IS NOT WORKING!

    The files placed in the wp-content/language map are:
    ms-nl_NL.mo (original file delivered in the wordpress 3.2.1 Netherlands pack)
    ms-nl_NL.po (original file delivered in the wordpress 3.2.1 Netherlands pack)
    nl_NL.mo (original file delivered in the wordpress 3.2.1 Netherlands pack)
    nl_NL.po (original file delivered in the wordpress 3.2.1 Netherlands pack)
    nl.po (translated language file for classipress)
    nl.mo (translated language file for classipress)

    The files placed in the wp-content/themes/classipress map are:
    classipress-no-admin.pot
    classipress.pot
    ms-nl_NL.mo (original file delivered in the wordpress 3.2.1 Netherlands pack)
    nl_NL.mo (original file delivered in the wordpress 3.2.1 Netherlands pack)
    nl.mo (translated language file for classipress)

    Please help me.

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    bartvriend's Avatar
    Join Date
    Oct 2011
    Location
    Netherlands
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How To Use Different Language Pack?
    By makyol in forum Help Using ClassiPress
    Replies: 22
    Last Post: March 22nd, 2012, 12:42 PM
  2. Language Pack
    By ocw3 in forum Report Clipper Bugs
    Replies: 4
    Last Post: April 2nd, 2011, 05:39 PM
  3. [SOLVED] Language pack sudenly not working
    By jf77 in forum Report JobRoller Bugs
    Replies: 5
    Last Post: March 31st, 2011, 06:24 PM
  4. [SOLVED] Maps not working with French language pack
    By jean5774 in forum Report ClassiPress Bugs
    Replies: 23
    Last Post: September 15th, 2010, 05:58 PM