Results 1 to 3 of 3

Thread: Set image attachment for pages

  1. #1
    Thread Starter
    Veteran doctorcilantro's Avatar
    Join Date
    Oct 2010
    Location
    Saudi Arabia
    Posts
    759
    Thanks
    2
    Thanked 26 Times in 16 Posts

    Set image attachment for pages

    Currently any pages pulled in when members search don't have an image attachment; the Featured Image though set, is not used.

    I like this because all my sponsors have pages. So when someone searches for a brand, the sponsors (dealers) come up first.

    Anyone know how we can set an image for our pages; currently our default "no image attached" is showing.


    thanks!

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,688
    Thanks
    158
    Thanked 2,842 Times in 2,720 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Veteran doctorcilantro's Avatar
    Join Date
    Oct 2010
    Location
    Saudi Arabia
    Posts
    759
    Thanks
    2
    Thanked 26 Times in 16 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Unformated New User Email / No HTML and arrives as an attachment
    By mstrong in forum Report JobRoller Bugs
    Replies: 7
    Last Post: February 2nd, 2011, 05:06 AM
  2. [MOD NEEDED] Ad reply attachment (attach photo to ad reply)
    By reboot in forum ClassiPress General Discussion
    Replies: 6
    Last Post: January 23rd, 2011, 09:37 PM
  3. Missing Attachment Message so No Image Shows in Post
    By mnymaker in forum Report ClassiPress Bugs
    Replies: 10
    Last Post: July 19th, 2010, 08:55 PM
  4. Image Left Align on Pages Not Working
    By kirkvan in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: June 6th, 2010, 03:19 PM