Results 1 to 4 of 4

Thread: url not found on localhost

  1. #1
    Thread Starter
    Junior Member sgnetz's Avatar
    Join Date
    May 2011
    Location
    Europe
    Posts
    20
    Thanks
    5
    Thanked 0 Times in 0 Posts

    url not found on localhost

    hello i just installed the lates version on localhost using wamp server and the page was find but if click whatever link will show the requested url was not found on this server any idea can help?i eve changed the permalink to /%postname% as instructed and had search on forum but still not working.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,656
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Junior Member hobfrance's Avatar
    Join Date
    Apr 2012
    Location
    Tunisia
    Posts
    27
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    xenogeek's Avatar
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    39
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Ads not found
    By massimorufo in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: December 30th, 2010, 09:22 AM
  2. "Web Site Logo:" won't show on localhost
    By cloudybright in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: December 11th, 2010, 06:07 PM
  3. Ad-new bud found
    By villadecker in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: November 26th, 2010, 07:51 AM
  4. Url not found!
    By zupafly in forum Help Using ClassiPress
    Replies: 11
    Last Post: November 17th, 2010, 08:45 AM