Results 1 to 6 of 6

Thread: "Web Site Logo:" won't show on localhost

  1. #1
    Thread Starter
    Veteran cloudybright's Avatar
    Join Date
    Sep 2010
    Location
    Code Hell
    Posts
    590
    Thanks
    14
    Thanked 53 Times in 50 Posts

    "Web Site Logo:" won't show on localhost

    The ClassiPress "General Settings" "Web Site Logo:" field won't display the logo from the localhost development server.

    Here's what I've got in the "Web Site Logo:" field:
    file:///C:/xampp/htdocs/SoundClassifieds/wp-content/themes/classifieds/images/tco-logo1.png

    That code pasted into the browser url will show the image.
    But it won't show if used in the ClassiPress "General Settings" "Web Site Logo:".
    It will work if the image is on hosted on the internet at an http: address.

    Can you provide the correct syntax needed to make this work on a localhost?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,665
    Thanks
    166
    Thanked 3,383 Times in 3,254 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Veteran cloudybright's Avatar
    Join Date
    Sep 2010
    Location
    Code Hell
    Posts
    590
    Thanks
    14
    Thanked 53 Times in 50 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Veteran bluecafe's Avatar
    Join Date
    Apr 2010
    Location
    Berlin
    Posts
    1,563
    Thanks
    58
    Thanked 359 Times in 273 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Veteran cloudybright's Avatar
    Join Date
    Sep 2010
    Location
    Code Hell
    Posts
    590
    Thanks
    14
    Thanked 53 Times in 50 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Veteran cloudybright's Avatar
    Join Date
    Sep 2010
    Location
    Code Hell
    Posts
    590
    Thanks
    14
    Thanked 53 Times in 50 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [MOD NEEDED] Is there a mod for posting "requests" beside "offers" -> like a bid and ask site?
    By webmango in forum ClassiPress General Discussion
    Replies: 3
    Last Post: December 4th, 2010, 08:30 PM
  2. [MOD NEEDED] How to show "More from this ad poster" in sidebar or under the individual ad?
    By mridea in forum ClassiPress General Discussion
    Replies: 3
    Last Post: November 1st, 2010, 03:54 AM
  3. "Advertise" Page show text when not logged in
    By stephanie in forum Help Using ClassiPress
    Replies: 1
    Last Post: June 7th, 2010, 06:35 PM