Results 1 to 2 of 2

Thread: users not getting any activation link

  1. #1
    Thread Starter
    terrybakshi's Avatar
    Join Date
    Oct 2014
    Posts
    104
    Thanks
    1
    Thanked 3 Times in 3 Posts

    users not getting any activation link

    hi this plugin needs a quick update so many issue with the plugin and i have to manually activate the registered accounts. its a big issue that the users are not getting any confirmation link to activate the account and i tried it myself to check it was for real and same thing didn't get any activation link sent tried so many time but nothing sent, so request to the author try fixing it asap.

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Activation Link isn't a hyperlink
    By jasongeek in forum Confirm Email
    Replies: 5
    Last Post: October 14th, 2015, 08:28 PM
  2. User registration with activation link - double opt in
    By fanconnect in forum WordPress General Discussion
    Replies: 4
    Last Post: April 10th, 2015, 06:04 PM
  3. Activation link on user registration
    By naserali in forum Vantage General Discussion (Legacy)
    Replies: 1
    Last Post: October 22nd, 2012, 09:09 PM
  4. New User Activation Key Link in Email
    By matt9250 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: September 21st, 2011, 08:01 AM