Results 1 to 3 of 3

Thread: Version 1.3.8 - Plugin Not updating

  1. #1
    Thread Starter
    arabiansales's Avatar
    Join Date
    Apr 2019
    Posts
    57
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Version 1.3.8 - Plugin Not updating

    Our site is currently using Version 1.3.4 and is not providing an option to update to 1.3.8. Where can I download it to update the site manually?

  2. #2
    Marketplace Seller dikiyforester's Avatar
    Join Date
    Oct 2011
    Location
    Russian Federation
    Posts
    2,226
    Thanks
    89
    Thanked 595 Times in 493 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    arthemes.org - AppThemes plugins, tutorials, modifications and services

  3. #3
    Thread Starter
    arabiansales's Avatar
    Join Date
    Apr 2019
    Posts
    57
    Thanks
    4
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Updating 3 to 4 version
    By dismacoa in forum Help Using ClassiPress
    Replies: 1
    Last Post: October 25th, 2018, 07:51 PM
  2. Samcy Problem updating Clipper from version 1.2.1 to current version.
    By nextsteplocal in forum AppThemes Updater Plugin
    Replies: 6
    Last Post: September 18th, 2014, 01:45 PM
  3. updating vantage 1.1.2 version to 1.2 version
    By iffy91 in forum AppThemes Updater Plugin
    Replies: 0
    Last Post: July 24th, 2013, 04:24 AM
  4. Updating From 2.9.3 To Version 3.1.8 What should I Do
    By tech9 in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: April 10th, 2012, 11:21 PM