Results 1 to 5 of 5

Thread: HELP! Tag search not working

  1. #1
    Thread Starter
    dirkjanrebel's Avatar
    Join Date
    Feb 2013
    Location
    Netherlands
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HELP! Tag search not working

    Hi all,

    I am using the EVA childtheme for JOBROLLER. I tried searching in JOBROLLER on a tag, and it will show the jobs that have the tag that was searched for. However, now when I search on the EVA child theme, it will show no results, even though you are searching for tags that have jobs associated with them.

    I noticed on the EVA demo website that there are no tags showing, so I couldn't test the original EVA version. Could anyone please let me know if it should be possible, and what could be the problem here? Not sure if this is an EVA issue, JOBROLLER issue, or some implementation issue.

    Thanks very much!
    Marlies

  2. #2
    jobspex's Avatar
    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    412
    Thanks
    24
    Thanked 45 Times in 40 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    dirkjanrebel's Avatar
    Join Date
    Feb 2013
    Location
    Netherlands
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    tinygiantstudios's Avatar
    Join Date
    Jan 2011
    Posts
    1,607
    Thanks
    31
    Thanked 157 Times in 148 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Search not working
    By vinik in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: January 15th, 2013, 05:04 PM
  2. Replies: 2
    Last Post: July 27th, 2012, 03:18 PM
  3. Job Search not working
    By jennie2104 in forum Report JobRoller Bugs
    Replies: 1
    Last Post: February 3rd, 2012, 09:06 AM
  4. Replies: 1
    Last Post: December 16th, 2011, 10:05 AM
  5. Search not working right
    By optagon66 in forum Report JobRoller Bugs
    Replies: 4
    Last Post: June 3rd, 2011, 09:20 AM