Results 1 to 3 of 3

Thread: ClassiPress 3.0.4 not loading with widgets in mu-plugins

  1. #1
    Thread Starter
    ashaw's Avatar
    Join Date
    Jul 2010
    Location
    South Africa
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ClassiPress 3.0.4 not loading with widgets in mu-plugins

    Hi,

    We have a problem activating ClassiPress 3.0.4 (or 3.0.3) on Wordpress 3.0 MS with widgets in mu-plugins.

    We are using these widgets from WPMU DEV:

    widget-global-site-tags.php
    widget-recent-global-comments.php
    widget-recent-global-comments-feed.php
    widget-recent-global-posts.php

    If we remove these widgets the theme loads without any problems. We have over 500 themes on our installation and this is the only one with conflicts with these widgets. The earlier versions of ClassiPress 3.0.1 had no problems loading with these widgets.

    Are there any solutions for our problem?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,927
    Thanks
    158
    Thanked 2,867 Times in 2,743 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Rookie petergriffyn's Avatar
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to configure classipress website before loading on ftp
    By eurotrotter in forum ClassiPress General Discussion
    Replies: 1
    Last Post: March 2nd, 2010, 06:44 PM