Results 1 to 4 of 4

Thread: Classipress V3.4 Setting issue

  1. #1
    Thread Starter
    scchoo's Avatar
    Join Date
    Mar 2013
    Location
    Malaysia
    Posts
    56
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Classipress V3.4 Setting issue

    Hi,
    I am upgrading classipress from V3.3.3 to V3.4. I am facing a issue, I could not do setting. I always stay at General tab even I pressed the Setting tab.
    I did find there was an indication " Search Index Update Progress: 84.29% complete." What does it means ?
    The value is increasing but take many hours already .

    Attached is the screen shot.
    Please help.

    Thanks,
    Choo

    classipress v4.3-issue.jpg

  2. #2
    Thread Starter
    scchoo's Avatar
    Join Date
    Mar 2013
    Location
    Malaysia
    Posts
    56
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  4. #4
    Thread Starter
    scchoo's Avatar
    Join Date
    Mar 2013
    Location
    Malaysia
    Posts
    56
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why the setting is finished, the site is down because of redirect issue?
    By etonglisting in forum Help Using Vantage (Legacy)
    Replies: 3
    Last Post: January 11th, 2015, 02:14 PM
  2. Setting up Jobapps Widget & Issue with Map
    By cct097 in forum Jobsapp
    Replies: 6
    Last Post: January 1st, 2015, 04:54 PM
  3. [SOLVED] Setting issue
    By Orzdy in forum Bump Ad
    Replies: 6
    Last Post: October 8th, 2014, 11:35 PM
  4. [SOLVED] Need help setting up Classipress
    By manishkhullar in forum Help Using ClassiPress
    Replies: 4
    Last Post: July 3rd, 2013, 06:25 AM
  5. Replies: 1
    Last Post: June 5th, 2011, 11:18 AM