Results 1 to 4 of 4

Thread: Go button in 'add-new' loading slow in IE

  1. #1
    Thread Starter
    Senior Member drabello's Avatar
    Join Date
    Nov 2010
    Location
    Rio de Janeiro
    Posts
    224
    Thanks
    23
    Thanked 19 Times in 15 Posts

    Go button in 'add-new' loading slow in IE

    Hey,

    A user of my site has reported that the 'GO' button that is loaded after choosing the category in the add-new page is taking too long to load. He uses Intente Explorer.

    Have any of you experienced this problem?

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  4. #4
    Thread Starter
    Senior Member drabello's Avatar
    Join Date
    Nov 2010
    Location
    Rio de Janeiro
    Posts
    224
    Thanks
    23
    Thanked 19 Times in 15 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is it only me or is the Vantage loading very slow?
    By TheSyndicate in forum Vantage General Discussion (Legacy)
    Replies: 2
    Last Post: November 13th, 2012, 02:10 AM
  2. Slow loading website
    By cslcpunk in forum Report JobRoller Bugs
    Replies: 6
    Last Post: October 16th, 2012, 04:34 PM
  3. Slow loading Jobroller site
    By gregpill in forum Report JobRoller Bugs
    Replies: 1
    Last Post: September 17th, 2012, 04:31 AM
  4. Store page loading is very slow
    By amaxon2000 in forum Report Clipper Bugs
    Replies: 2
    Last Post: November 14th, 2011, 12:16 PM
  5. Loading slow solution
    By kplunk in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 18th, 2010, 07:10 PM