Results 1 to 5 of 5

Thread: Help needed urgently

  1. #1
    Thread Starter
    adtractiebv's Avatar
    Join Date
    Jul 2014
    Location
    Netherlands
    Posts
    100
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Help needed urgently

    Hello all,

    on a fresh install of Classipress I have a huge problem.

    When posting and ad or buying a membership the preview is generated but instead of going to a payment screen the system goes straight to a summary / thank you page.

    No payments can be done. I am now running on WP 6.1 after having tried 4.7.2, but the problem does not change at all. I had hoped it was a WP compatability problem. I have CP 3.5.8, and besides Pronamic iDeal no other plugins installed. When testing the payment configuration on my dashboard it works.

    The website itself is completely new, the old one has been deleted both through the ISP and by FTP. So it is a bug inside Classipress I guess. Also when I amnot using the Pronamic Plugin and just have a bank-transfer as the only payment-method I have exactly the same problem.

    As I have this issue inside three websites and two of the were due to go online days ago I hope anyone knows how to solve this.

    Thanks!

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,925
    Thanks
    105
    Thanked 672 Times in 637 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    adtractiebv's Avatar
    Join Date
    Jul 2014
    Location
    Netherlands
    Posts
    100
    Thanks
    1
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    adtractiebv's Avatar
    Join Date
    Jul 2014
    Location
    Netherlands
    Posts
    100
    Thanks
    1
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,925
    Thanks
    105
    Thanked 672 Times in 637 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: September 17th, 2014, 01:14 PM
  2. Help Urgently Needed " Authors Page "
    By chriswareham in forum ClassiPress General Discussion
    Replies: 1
    Last Post: May 26th, 2012, 05:44 PM
  3. Help urgently needed - trojan on my site I think?
    By mikepcg in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: October 9th, 2011, 12:50 PM
  4. Help urgently needed
    By nutmeg in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: September 12th, 2011, 10:15 AM
  5. Essential built-in "Custom Field" feature Needed Urgently!
    By royalstar in forum Report ClassiPress Bugs
    Replies: 11
    Last Post: March 29th, 2011, 06:07 PM