Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: installation problem

  1. #11
    Thread Starter
    Rookie stb_2010_bbg's Avatar
    Join Date
    Dec 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by stb_2010_bbg; December 8th, 2010 at 04:11 PM.

  2. #12
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,913
    Thanks
    161
    Thanked 3,204 Times in 3,075 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #13
    Junior Member dave's Avatar
    Join Date
    Dec 2010
    Location
    Canada
    Posts
    31
    Thanks
    1
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by davergallant; December 9th, 2010 at 10:52 AM. Reason: Additional info

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3.0 installation
    By mcnulty in forum Help Using ClassiPress
    Replies: 1
    Last Post: April 2nd, 2010, 09:13 PM