Results 1 to 2 of 2

Thread: Location field doesn't recognise state

  1. #1
    Thread Starter
    Junior Member lindaweiss's Avatar
    Join Date
    Sep 2018
    Posts
    40
    Thanks
    13
    Thanked 1 Time in 1 Post

    Location field doesn't recognise state

    I have a classipress website relevant to Australian residents only and have found in the search bar > Location field does not seem to always recognise states on their own. It will recognise a suburb within a state, and show the suburb, followed by the state in the drop down list, but if just the state is entered on a fresh search (and is listed as a recognised option), results more often than not will come up blank, even when there are many listings in that state. Is there a way for it to recognise a state on its own and have all listings show up in that state? This is the site: https://lost.alfas.com.au/ For example the state 'Victoria' or 'VIC' on its own in the location field will often come up as empty but 'Melbourne VIC' will show results. All states have current ads in them.

    This doesnt seem to happen every time, but it does happen alot. I have the states listed as a required custom field as follows:

    ACT Australian Capital Territory,
    QLD Queensland,
    NSW New South Wales,
    NT Northern Territory,
    SA South Australia,
    TAS Tasmania,
    VIC Victoria,
    WA Western Australia,

    I hope this makes sense, any help would be appreciated, Thank you

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    4,522
    Thanks
    149
    Thanked 801 Times in 761 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Location filter field doesn't work? Classipres s4
    By labo17 in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: October 4th, 2018, 04:18 PM
  2. Replies: 3
    Last Post: July 21st, 2017, 06:46 PM
  3. My directory doesn't recognise a placename (Keighley)
    By nickjonezy in forum Report Vantage Bugs (Legacy)
    Replies: 6
    Last Post: January 26th, 2015, 11:42 AM
  4. Jomark Location Field Doesn't Really Work
    By melvinneo in forum Report JobRoller Bugs
    Replies: 4
    Last Post: February 7th, 2014, 10:15 AM
  5. Show the location (State) list (links) in widget so it show ads by state
    By tupecik in forum ClassiPress General Discussion
    Replies: 15
    Last Post: January 11th, 2014, 04:34 PM