Results 1 to 3 of 3

Thread: Navigation not showing on mobile view

  1. #1
    Thread Starter
    barter1's Avatar
    Join Date
    Jan 2014
    Location
    Tauranga, New Zealand
    Posts
    25
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Navigation not showing on mobile view

    Hey there,

    Just having a few issues with the mobile version of our site http://trade4trade.co.nz

    1. Navigation doesn't seem to be working properly, initial load of the site is fine but after viewing a different page or a post and going back to home, the navigation is gone.

    2. We cannot login to the site from a mobile device


    Perhaps someone else has the same or similar issues, any help would be appreciated.

    Many Thanks

    barter1

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    barter1's Avatar
    Join Date
    Jan 2014
    Location
    Tauranga, New Zealand
    Posts
    25
    Thanks
    7
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TIP: A better mobile navigation solution
    By lagunaradman in forum Vantage General Discussion (Legacy)
    Replies: 3
    Last Post: July 7th, 2016, 01:57 PM
  2. Samcy No Mobile Navigation At All...
    By atrivisano in forum Help Using ClassiPress
    Replies: 2
    Last Post: June 3rd, 2014, 02:05 PM
  3. Replies: 12
    Last Post: August 30th, 2013, 05:39 AM
  4. Mobile Native Navigation in CP 3.3
    By cocopon in forum Help Using ClassiPress
    Replies: 0
    Last Post: May 20th, 2013, 01:17 PM