Results 1 to 4 of 4

Thread: New Custom Field not appearing in Edit Form Layout view

  1. #1
    Thread Starter
    Rookie michalien's Avatar
    Join Date
    Jul 2010
    Location
    Australia
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts

    New Custom Field not appearing in Edit Form Layout view

    Hi All,

    Classipress 3.3 on new Wordpress 3.6 install

    I've created a new custom field but unable to add it to a form layout because it does not appear in the available fields list.

    Followed the Creating Custom Fields and Forms tutorial, disabled all plugins and deleted and recreated the custom field, but no show.

    Any and all help appreciated.


    Kindly,


    Mike

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    Rookie michalien's Avatar
    Join Date
    Jul 2010
    Location
    Australia
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Default Form Layout and Custom Form Layout
    By mike222usa in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: April 19th, 2013, 08:12 PM
  2. Replies: 1
    Last Post: October 24th, 2012, 02:58 PM
  3. [SOLVED] custom field not showing on edit form layout
    By mhobson in forum Report ClassiPress Bugs
    Replies: 14
    Last Post: October 30th, 2011, 09:16 PM
  4. [SOLVED] Custom Field Not Showing Up under "Available Fields" on Form Layout
    By kevobass in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 23rd, 2010, 02:45 AM