Results 1 to 3 of 3

Thread: Newbie question again about setup

  1. #1
    Thread Starter
    Expired Customer hotglass's Avatar
    Join Date
    Aug 2016
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Newbie question again about setup

    Ok....have the theme imported and activated but if you go to my site

    www.toomuchstufflv.com

    You just see a blog not the classipress theme. What do I need to do to get it active?

    Thanks

  2. #2
    petfive's Avatar
    Join Date
    Jun 2013
    Location
    London, UK
    Posts
    95
    Thanks
    3
    Thanked 12 Times in 11 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,871 Times in 1,768 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WP dev files Question? *NEWBIE*
    By mitty in forum WordPress General Discussion
    Replies: 4
    Last Post: January 31st, 2013, 05:17 AM
  2. Newbie Stupid Question
    By smitsc in forum Help Using Vantage (Legacy)
    Replies: 6
    Last Post: October 6th, 2012, 12:28 AM
  3. Newbie Question...
    By timothy_youngs in forum Help Using ClassiPress
    Replies: 1
    Last Post: July 6th, 2012, 06:06 AM
  4. Newbie Question
    By arobi01 in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: June 2nd, 2011, 09:02 PM