Results 1 to 2 of 2

Thread: permalink.

  1. #1
    Thread Starter
    vi340's Avatar
    Join Date
    Nov 2010
    Location
    United States
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    permalink.

    I have change it and I keep getting this message. My name is vipawnshop.com
    http://www.vipawnshop.com/?=123/



    You need to set your permalink custom structure to at least contain /%postname%/ before ClassiPress will work properly.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,706
    Thanks
    158
    Thanked 2,842 Times in 2,720 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RSS / Permalink(s)
    By villadecker in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: November 17th, 2010, 05:45 AM
  2. Permalink problem
    By kalisekj in forum Report JobRoller Bugs
    Replies: 10
    Last Post: October 27th, 2010, 11:55 PM
  3. [SOLVED] more rss / permalink
    By chazmo in forum Report JobRoller Bugs
    Replies: 1
    Last Post: September 8th, 2010, 04:23 AM
  4. permalink
    By wesselsboer in forum ClassiPress General Discussion
    Replies: 2
    Last Post: August 14th, 2010, 05:51 PM