Results 1 to 9 of 9

Thread: 'post an ad' not working

  1. #1
    Thread Starter
    Expired Customer garryw's Avatar
    Join Date
    Jul 2014
    Location
    United Kingdom
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'post an ad' not working

    Hi all. I'm completely new to this and would appreciate a little help.
    I am playing with layouts and forms and blogs and media and thought I was getting somewhere...but....when I select the 'pre-wired' 'post an ad' button. Nothing happens.
    Can anyone tell me what I am doing wrong please?

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    Expired Customer garryw's Avatar
    Join Date
    Jul 2014
    Location
    United Kingdom
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  5. #5
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  6. #6
    Thread Starter
    Expired Customer garryw's Avatar
    Join Date
    Jul 2014
    Location
    United Kingdom
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  8. #8
    Thread Starter
    Expired Customer garryw's Avatar
    Join Date
    Jul 2014
    Location
    United Kingdom
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Post Ad Not Working
    By lisak in forum Report ClassiPress Bugs
    Replies: 8
    Last Post: July 13th, 2012, 01:14 PM
  2. Replies: 1
    Last Post: December 16th, 2011, 10:05 AM
  3. [SOLVED] Post An Ad is not working
    By nmodi in forum Help Using ClassiPress
    Replies: 4
    Last Post: May 4th, 2011, 06:13 PM
  4. Replies: 7
    Last Post: December 12th, 2010, 02:28 PM
  5. Post an Ad not working
    By aroseland in forum Help Using ClassiPress
    Replies: 7
    Last Post: June 19th, 2010, 12:20 PM