Results 1 to 4 of 4

Thread: Posting add -->> images problem

  1. #1
    Thread Starter
    Expired Customer jerryjw's Avatar
    Join Date
    Jun 2015
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Posting add -->> images problem

    Hi,
    I have problem with posting Add when I add images. I can choose them from my PC but then "Continue" button doesn't work.

    When I create add without pictures everything works fine. What can make this problem. How to solve it?

    mytestingzonehere.com

    Settings are:
    image problem.jpg

    This is the button that doesn't work:
    image problem 2.jpg

    Thanks in advance for help.

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    Expired Customer jerryjw's Avatar
    Join Date
    Jun 2015
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark Presale: Posting Images
    By johnp in forum Help Using JobRoller
    Replies: 3
    Last Post: April 16th, 2014, 11:19 AM
  2. Samcy Media/images are posting sideways
    By consignor in forum Report ClassiPress Bugs
    Replies: 12
    Last Post: January 19th, 2014, 12:26 AM
  3. Preview images when posting a new ad?
    By thesanerone in forum ClassiPress General Discussion
    Replies: 1
    Last Post: June 19th, 2011, 03:54 PM
  4. Replies: 4
    Last Post: December 15th, 2010, 11:38 AM