Results 1 to 2 of 2

Thread: problem with plugin please help me

  1. #1
    Thread Starter
    Junior Member pfadmin's Avatar
    Join Date
    Aug 2010
    Posts
    43
    Thanks
    0
    Thanked 5 Times in 3 Posts

    problem with plugin please help me

    i installing template in my server localhost

    i have a problem with the plugin "new user email setup".
    in my admin , section plugin says : "A Plugin to setup the registration email sent to new users. REQUIRES PHP 5.
    is a problem?
    because when i make registration in my site says:User registration is currently not allowed

    What do I do now?

    i have my site in localhost in my computer fo test
    sist. op. windows 7
    and with xamp i hace in function: a) php 5.3.1 (is a problem?) b) MySQL 5.1.41
    c) Apache 2.2.14

    Excuse for my bad english

    waiting for reply

    please is urgent

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem with "theme my login" plugin
    By tempo in forum ClassiPress General Discussion
    Replies: 0
    Last Post: July 3rd, 2010, 04:50 PM
  2. Plugin or something
    By krakkamike in forum ClassiPress General Discussion
    Replies: 1
    Last Post: June 5th, 2009, 08:12 PM