Results 1 to 3 of 3

Thread: Tutorials not updated with the app, several problems after install form layout

  1. #1
    Thread Starter
    Rookie jabekken's Avatar
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tutorials not updated with the app, several problems after install form layout

    I have followed the tutorial videos step by step, and get stuck on the second one. This is the one where you add an item in Custom Fields, and then go to set up a form layout. However in the form layout I get the following message in Available Categories:

    All your Categories are currently being used. You must remove at least one category from another form layout before you can continue!

    I have not used any so far, also I would like to know where I can go to edit all the categories and sub categories.
    I did go to the place in Wordpess, where you can add categories, but the only one showing there was uncategorized - I added a couple here, but nothing changed.

    Please advice. Also during the installation I did not get the message about Permalinks, should that be adjusted ? I did change this as shown in the video.

    I have just followed the video tutorial/start up - I have no ads on my site, please check, maybe somebody can advice http://watchfinderuk.com/wordpress/

    I just checked, also there, I do not have any categories setup, is this the reason, that I must setup all the categories? Furthemore where and how do I do that?


    Thanks

  2. #2
    Thread Starter
    Rookie jabekken's Avatar
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Continued problems with install
    By gfoulks in forum Help Using JobRoller
    Replies: 5
    Last Post: June 8th, 2011, 07:01 AM
  2. [SOLVED] Install problems of new site
    By michael325 in forum Help Using JobRoller
    Replies: 9
    Last Post: December 27th, 2010, 05:14 PM
  3. Form layout problems
    By nickgarnett in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: August 3rd, 2010, 03:40 AM
  4. Form Layout
    By sarge in forum Help Using ClassiPress
    Replies: 1
    Last Post: May 21st, 2010, 05:00 PM