Results 1 to 2 of 2

Thread: Upgrading To PHP 5.4 Breaks My Site

  1. #1
    Thread Starter
    Expired Customer weezinged's Avatar
    Join Date
    Nov 2014
    Posts
    39
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Upgrading To PHP 5.4 Breaks My Site

    I upgraded the PHP on my host server from 5.2 to 5.4 and my site breaks (blank white screen front end and back end). I've seen multiple posts on these forums from the mods stating that ClassiPress is compatible with PHP 5.4, but I have yet to see anyone providing fixes to the threads asking for help that are in the same boat as me.

    Is it compatible or not? If so, how can I fix my site from breaking?

    Thanks.
    [URL="http://www.wndwshop.com"]WndwShop[/URL]

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrading To PHP 5.4 Breaks My Site
    By weezinged in forum ClassiPress General Discussion
    Replies: 4
    Last Post: March 12th, 2015, 06:43 AM
  2. Jomark My Site Breaks When I Updated to Clipper 1.5.1
    By manilaboy in forum Help Using Clipper
    Replies: 28
    Last Post: May 14th, 2014, 11:44 AM
  3. 468x60 Advertisement Breaks Site in IE9
    By canadawebservices in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: February 21st, 2014, 08:28 AM
  4. Site Styling breaks with FXtender
    By eilserus in forum FXtender Pro
    Replies: 1
    Last Post: July 26th, 2013, 06:57 AM
  5. Improper code permanently breaks site
    By philesq in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: October 11th, 2011, 02:49 AM