Results 1 to 3 of 3

Thread: Widget Fix for Languages??

  1. #1
    Thread Starter
    Member feiradocavalo's Avatar
    Join Date
    Jul 2010
    Location
    Portugal
    Posts
    95
    Thanks
    0
    Thanked 1 Time in 1 Post

    Widget Fix for Languages??

    Hi

    I just installed 3.0.3 after waiting for the sidebar issue with Language file problems in earlier issues and find that there is the same problem?

    Has this issue been resolved?

    Simply setting up the Widgets as I want them and then placing the language .mo file into Classipress folder puts back Blogroll and Meta.

    Can someone please let me know how to fix this?

    Thanks

  2. #2
    Thread Starter
    Member feiradocavalo's Avatar
    Join Date
    Jul 2010
    Location
    Portugal
    Posts
    95
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird Languages Showing Up In "New Ad Message"
    By blacklotus in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: June 8th, 2010, 08:50 AM
  2. Which languages are currently available?
    By imfolmg in forum Help Using ClassiPress
    Replies: 2
    Last Post: April 19th, 2010, 07:30 PM