Results 1 to 6 of 6

Thread: WooCommerce Debug Error

  1. #1
    Thread Starter
    Expired Customer bidakkabi's Avatar
    Join Date
    Mar 2018
    Posts
    99
    Thanks
    10
    Thanked 1 Time in 1 Post

    WooCommerce Debug Error

    I can't remove this error.
    I deactivate the plugins and I still get it. WooCommerce
    I deleted the installation and reinstalled it, still the same.


    private.Automattic\WooCommerce\Internal\Admin\Prod uctReviews\Reviews::edit_comments_screen_text was hooked into "gettext", but is either protected or

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,834
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Expired Customer bidakkabi's Avatar
    Join Date
    Mar 2018
    Posts
    99
    Thanks
    10
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,834
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Expired Customer bidakkabi's Avatar
    Join Date
    Mar 2018
    Posts
    99
    Thanks
    10
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,834
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark WordPress debug
    By domino1957 in forum Help Using JobRoller
    Replies: 1
    Last Post: May 8th, 2014, 12:23 PM
  2. Samcy Debug Mode
    By bengt_helgesson in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: March 9th, 2013, 09:10 AM
  3. Debug Mode Error
    By chrisp in forum LabZip
    Replies: 2
    Last Post: November 28th, 2012, 09:49 PM
  4. Debug Mode Error
    By chrisp in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: November 22nd, 2012, 04:40 AM