Results 1 to 3 of 3

Thread: Installation Problems

  1. #1
    Thread Starter
    Veteran jasongeek's Avatar
    Join Date
    Jan 2014
    Location
    Sacramento, CA USA
    Posts
    1,295
    Thanks
    24
    Thanked 18 Times in 18 Posts

    Installation Problems

    I had a wordpress installation using another coupon theme. I deactivated the theme and deleted it. I also deleted the pages and posts it created.

    I installed and activated clipper with a child theme. It didn't create the pages though. What are the pages called and why didn't it create them automatically when I activated the theme? Is it because I deleted the pages from the other non-appthemes theme? Usually when I activate an Appthemes theme the pages and default ad packs etc. are created automatically.
    Jason Lee Hayes

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,996
    Thanks
    166
    Thanked 3,327 Times in 3,198 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Veteran jasongeek's Avatar
    Join Date
    Jan 2014
    Location
    Sacramento, CA USA
    Posts
    1,295
    Thanks
    24
    Thanked 18 Times in 18 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Jason Lee Hayes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Problems after installation
    By eftobias in forum Help Using ClassiPress
    Replies: 4
    Last Post: August 19th, 2013, 03:42 AM
  2. Eva installation problems
    By afinlay in forum Eva
    Replies: 1
    Last Post: June 1st, 2013, 06:59 AM
  3. Samcy Classipress installation problems
    By bumpybump in forum Help Using ClassiPress
    Replies: 1
    Last Post: November 22nd, 2012, 05:27 AM