Results 1 to 2 of 2

Thread: Three Issues

  1. #1
    Thread Starter
    Expired Customer wioffer's Avatar
    Join Date
    Feb 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Three Issues

    I have three issues I need resolved:

    1. When selecting "coupon" and adding a unique coupon code, it doesn't appear on the coupon
    2. Images from websites do not appear when setting up a store, I keep getting a spinner
    3. When testing my website on an IOS tablet or smartphone, the layout doesn't appear only html

    thank you

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,656
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Map issues
    By alikilani in forum Help Using JobRoller
    Replies: 13
    Last Post: November 14th, 2015, 10:34 AM
  2. Some issues
    By objectifvdi in forum Profiler for Vantage
    Replies: 3
    Last Post: September 1st, 2015, 01:58 AM
  3. Samcy Having more issues
    By mxtrader in forum Help Using ClassiPress
    Replies: 11
    Last Post: February 23rd, 2015, 03:03 PM
  4. [SOLVED] some issues
    By lazhar in forum Jobsapp
    Replies: 5
    Last Post: December 18th, 2013, 03:32 AM
  5. Some issues with v1.1
    By pdazevedo in forum Report JobRoller Bugs
    Replies: 22
    Last Post: October 27th, 2010, 07:23 PM