Results 1 to 4 of 4

Thread: 1.8.7 Jobroller - TypeError: window._wpLoadBlockEditor is undefined

  1. #1
    Thread Starter
    Expired Customer wolkenlos's Avatar
    Join Date
    Sep 2012
    Location
    Austria
    Posts
    100
    Thanks
    6
    Thanked 1 Time in 1 Post

    1.8.7 Jobroller - TypeError: window._wpLoadBlockEditor is undefined

    Hi!
    I am working with an old jobroller theme (1.8.7) version and dont want to change to 1.9.3 because the theme run STABLE.
    Since update tp WP 5.3 I have a problem in the admin area. I can not longer switch in the editor between text and HTML in job postings.
    Error message: TypeError: window._wpLoadBlockEditor is undefined
    Request for support. An update is not possible.

    Thank you

    regards
    wolkenlos

  2. #2
    Thread Starter
    Expired Customer wolkenlos's Avatar
    Join Date
    Sep 2012
    Location
    Austria
    Posts
    100
    Thanks
    6
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Expired Customer wolkenlos's Avatar
    Join Date
    Sep 2012
    Location
    Austria
    Posts
    100
    Thanks
    6
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,196
    Thanks
    160
    Thanked 2,995 Times in 2,871 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Homepage map showing undefined descriptions
    By adunoon in forum Mapsupreme
    Replies: 3
    Last Post: December 8th, 2014, 05:53 PM
  2. Notice: Undefined index: action in ...
    By dr4g9n in forum Help Using ClassiPress
    Replies: 0
    Last Post: November 28th, 2014, 03:51 PM
  3. Call to undefined function appthemes_geo_get_args()
    By redshirt in forum User Locator
    Replies: 2
    Last Post: November 24th, 2014, 12:38 PM
  4. Undefined Index
    By anascandeias in forum Mapsupreme JobRoller
    Replies: 1
    Last Post: September 29th, 2014, 12:43 AM
  5. Call to undefined function error
    By tariqali in forum Report Clipper Bugs
    Replies: 5
    Last Post: April 4th, 2011, 10:37 AM