Results 1 to 6 of 6

Thread: Blank Homepage after changing yoast SEO

  1. #1
    Thread Starter
    Rookie bhillsboyoz's Avatar
    Join Date
    Nov 2015
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    Blank Homepage after changing yoast SEO

    hi there - have been through various threads about the blank homepage, added the dev build, updated etc, and homepage still blank.
    can someone check my site for me to see any issues?
    can i send login details?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    32,719
    Thanks
    153
    Thanked 2,529 Times in 2,416 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; 1 Week Ago at 10:18 AM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Rookie bhillsboyoz's Avatar
    Join Date
    Nov 2015
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    32,719
    Thanks
    153
    Thanked 2,529 Times in 2,416 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; 1 Week Ago at 09:57 AM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Rookie bhillsboyoz's Avatar
    Join Date
    Nov 2015
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    32,719
    Thanks
    153
    Thanked 2,529 Times in 2,416 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] My homepage is completely blank
    By rapidweb in forum Help Using Vantage (Legacy)
    Replies: 1
    Last Post: May 26th, 2015, 04:48 PM
  2. Samcy Dashboard went blank after changing to multisite
    By nicholasdhilton in forum Report ClassiPress Bugs
    Replies: 16
    Last Post: November 11th, 2013, 09:04 AM
  3. Blank homepage and no ads showing in admin
    By rallysales1 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: September 23rd, 2013, 08:58 AM
  4. homepage not showing listings after yoast seo configuration
    By greenlife in forum Report Vantage Bugs (Legacy)
    Replies: 3
    Last Post: August 31st, 2012, 06:08 AM
  5. Blank homepage after one particular ad listing
    By epijunky in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 28th, 2011, 03:48 PM