Results 1 to 4 of 4

Thread: Blog Link Error #2

  1. #1
    Thread Starter
    Expired Customer ljsingle's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blog Link Error #2

    This is a continuation of my earlier post in which I created a static home page that resulted in a error message off my Top Menu navigation to my blog page (http://forums.appthemes.com/showthread.php?t=63252). That thread has been marked [SOLVED], but the problem hasn't been completely resolved.

    Following Jomark's suggestion, that problem has been corrected. But now my static home page and my blog page both have the same duplicated content. In other words, the blog url (http://xxxxx.com/blog/) points to my home (http://xxxxx.com) page even though they have different urls.

    Any ideas on how to correct this?

    Thanks!

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,826
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Expired Customer ljsingle's Avatar
    Join Date
    Dec 2013
    Location
    United States
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,826
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Blog Link Error
    By ljsingle in forum Help Using JobRoller
    Replies: 5
    Last Post: December 26th, 2013, 01:23 PM
  2. My Blog link is not woking
    By ade010804 in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: May 29th, 2013, 12:17 PM
  3. how to add authors link in blog
    By mefindcoupon in forum Report Clipper Bugs
    Replies: 1
    Last Post: July 23rd, 2012, 11:38 AM
  4. Blog link
    By rpatrick1 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 23rd, 2010, 01:58 PM