Results 1 to 3 of 3

Thread: Search Button Doesn't Display

  1. #1
    Thread Starter
    starahj's Avatar
    Join Date
    Aug 2013
    Location
    United States
    Posts
    66
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Search Button Doesn't Display

    Hello,

    I'm having an issue finding the search bar for the JobRoller theme. Does it have one?
    Since I didn't see anything, I attempted to download a search plugin which is supposed to show on the menu, but it's not displaying either.

    Also, none of my subpages seem to show up on my main menu so is there something I should do to allow it to?

    Thanks!

    SJ

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,775
    Thanks
    166
    Thanked 3,391 Times in 3,262 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    starahj's Avatar
    Join Date
    Aug 2013
    Location
    United States
    Posts
    66
    Thanks
    11
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Calendar popup doesn't display after upgrade to wp 3.5
    By jackie2011ws in forum Report Clipper Bugs
    Replies: 4
    Last Post: January 18th, 2013, 03:53 PM
  2. Calendar popup doesn't display after upgrade to wp 3.5
    By whynot6879 in forum Report Clipper Bugs
    Replies: 2
    Last Post: January 18th, 2013, 09:19 AM
  3. [SOLVED] Indeed integration probs with WP3.5? Load more button doesn't work
    By ncarrev in forum Report JobRoller Bugs
    Replies: 4
    Last Post: December 23rd, 2012, 11:21 PM
  4. Replies: 2
    Last Post: July 27th, 2012, 02:18 PM
  5. 3.1.8 - go button doesn't appear
    By philip937 in forum Report ClassiPress Bugs
    Replies: 18
    Last Post: June 24th, 2012, 05:59 AM