Results 1 to 5 of 5

Thread: Indeed integration probs with WP3.5? Load more button doesn't work

  1. #1
    Thread Starter
    Rookie ncarrev's Avatar
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Indeed integration probs with WP3.5? Load more button doesn't work

    I'm aware there are a few issues that the jobroller currently has with WP3.5 but I haven't seen any reference to this problem I'm currently having.

    Using the indeed integration, the site was working great. Pulls as many jobs as you want, you hit "load more" at the bottom and more would appear. However, after upgrading to WP3.5, you click "load more" and nothing happens. Doesn't matter what browser you use, etc. I've also noticed that it posts 25 jobs on homepage as well. No more, no less.

    Anyone having this issue?

    Thanks,
    Nathan

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,339
    Thanks
    159
    Thanked 2,896 Times in 2,772 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,339
    Thanks
    159
    Thanked 2,896 Times in 2,772 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  4. #4
    Thread Starter
    Rookie ncarrev's Avatar
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,339
    Thanks
    159
    Thanked 2,896 Times in 2,772 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] indeed Integration - listing query doesn't work
    By bperd2012 in forum Help Using JobRoller
    Replies: 3
    Last Post: October 20th, 2012, 08:30 AM
  2. 3.1.8 - go button doesn't appear
    By philip937 in forum Report ClassiPress Bugs
    Replies: 18
    Last Post: June 24th, 2012, 05:59 AM
  3. HTML doesn't work well
    By danilocarneiro in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 2nd, 2011, 01:33 AM
  4. add-new doesn't work
    By piplo in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: May 19th, 2011, 02:07 AM