Results 1 to 8 of 8

Thread: "style sheet missing"

  1. #1
    Thread Starter
    Senior Member rnaylor's Avatar
    Join Date
    Oct 2009
    Location
    United States
    Posts
    138
    Thanks
    22
    Thanked 9 Times in 9 Posts

    "style sheet missing"

    Says "installed successfully" yet "style sheet missing." Should I just wait for update version? What went wrong?
    My site looks like this: http://www.hwho.org/

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    Senior Member rnaylor's Avatar
    Join Date
    Oct 2009
    Location
    United States
    Posts
    138
    Thanks
    22
    Thanked 9 Times in 9 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Newbie chris2224's Avatar
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  6. #6
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  7. #7
    clicklocal's Avatar
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,404
    Thanks
    158
    Thanked 2,829 Times in 2,707 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to fix the missing "http://" issue, so links still work?
    By herb_ in forum Report ClassiPress Bugs
    Replies: 12
    Last Post: April 26th, 2011, 06:54 PM
  2. Replies: 6
    Last Post: October 2nd, 2010, 10:50 AM
  3. Error message "Stylesheet is missing"
    By equinemedia in forum Help Using ClassiPress
    Replies: 2
    Last Post: April 8th, 2010, 11:06 PM