Results 1 to 6 of 6

Thread: Insert button not working when trying to upload image in ad

  1. #1
    Thread Starter
    Expired Customer greg981's Avatar
    Join Date
    Aug 2020
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Insert button not working when trying to upload image in ad

    Hi, the Insert button is not working when trying to upload an image in an ad (first screenshot, bottom right). Also look at the 2 texts on top of each other on the upper left. Can you please advise?

    Also when an image is attached, where is the button to remove it? (second screenshot).

    Screenshot 2020-08-23 at 01.04.00.jpg
    Screenshot 2020-08-23 at 01.05.52.jpg

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,783
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Expired Customer greg981's Avatar
    Join Date
    Aug 2020
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,783
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Expired Customer greg981's Avatar
    Join Date
    Aug 2020
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,783
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Urgent - Mobile image upload menu not working (banner/featured image)
    By frame34 in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: August 20th, 2020, 07:09 AM
  2. [SOLVED] Image upload browser upload not working
    By rutgervdg in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: April 24th, 2017, 01:41 PM
  3. [SOLVED] Upload image button not working
    By pablorodriguez in forum Report JobRoller Bugs
    Replies: 9
    Last Post: April 29th, 2013, 09:15 AM
  4. Insert Image button tinyMCE editor
    By mikel in forum Clipper General Discussion
    Replies: 3
    Last Post: September 19th, 2012, 03:17 PM
  5. Upload/insert image problem
    By bacsilva in forum Report Clipper Bugs
    Replies: 6
    Last Post: December 27th, 2011, 05:05 AM