Results 1 to 2 of 2

Thread: Image upload browser upload not working

  1. #1
    Thread Starter
    Expired Customer rutgervdg's Avatar
    Join Date
    May 2016
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Image upload browser upload not working

    Hi there,

    I set the limit on my Classipress to 4 images. The browser upload isn't working properly because if i try to add 4 images the first one display the way the should the other don't show at all. After trying to go to the next page i'm getting a 500 error.

    Any thoughts on what can be wrong?

    url: kittens-tekoop.nl

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    5,749
    Thanks
    240
    Thanked 1,061 Times in 999 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Image Upload Not Working For Job-Roller Theme
    By jonraubenheimer in forum AppThemes Updater Plugin
    Replies: 0
    Last Post: February 11th, 2014, 03:19 AM
  2. Mobile Browser Image Upload test status
    By almightyeric in forum ClassiPress General Discussion
    Replies: 5
    Last Post: January 4th, 2014, 12:11 AM
  3. Samcy HELP - Image Upload not Working!
    By sarahml in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: September 18th, 2013, 07:52 AM
  4. [SOLVED] Upload image button not working
    By pablorodriguez in forum Report JobRoller Bugs
    Replies: 9
    Last Post: April 29th, 2013, 09:15 AM
  5. Replies: 1
    Last Post: April 10th, 2012, 08:26 PM