Results 1 to 6 of 6

Thread: The problem is back...can not add service

  1. #1
    Thread Starter
    Expired Customer kamilionweb's Avatar
    Join Date
    Jan 2018
    Posts
    37
    Thanks
    7
    Thanked 0 Times in 0 Posts

    The problem is back...can not add service

    I thought the problem was solved for adding new services but I can not add services still as admin or test user. Please help.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,571
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Expired Customer kamilionweb's Avatar
    Join Date
    Jan 2018
    Posts
    37
    Thanks
    7
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,571
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; January 5th, 2018 at 12:06 PM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. The Following User Says Thank You to jomarkosabel For This Useful Post:

    kamilionweb (January 5th, 2018)

  6. #5
    Thread Starter
    Expired Customer kamilionweb's Avatar
    Join Date
    Jan 2018
    Posts
    37
    Thanks
    7
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,571
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Hi i come back to my devise problem
    By primo in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: October 3rd, 2013, 08:56 AM
  2. Problem with Adding Google Driving Directions Service to Google Maps
    By danyz in forum Vantage General Discussion (Legacy)
    Replies: 10
    Last Post: December 1st, 2012, 03:04 PM
  3. [SOLVED] Pagination Problem Link Back to Page 1 (Home Page) from Another Page Not Working
    By hassledhoff in forum Report ClassiPress Bugs
    Replies: 19
    Last Post: August 25th, 2012, 11:04 PM
  4. Problem after reverting back from dev edition.
    By aj270303 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: July 18th, 2012, 10:38 AM