Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Add liisting not showing in Admin

  1. #1
    Thread Starter
    Expired Customer tkh2015's Avatar
    Join Date
    Aug 2015
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Add liisting not showing in Admin

    Urgent. I just bought the Vantage theme.

    The "Add Listing" option is not showing under the "Listings" option. Only Categories, Tags and Reviews are showing.

    I have deleted and re-uploaded the theme 3 times. This has not worked.

    Please assist. Thank you.

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    Expired Customer tkh2015's Avatar
    Join Date
    Aug 2015
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  5. #5
    Thread Starter
    Expired Customer tkh2015's Avatar
    Join Date
    Aug 2015
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  7. #7
    Thread Starter
    Expired Customer tkh2015's Avatar
    Join Date
    Aug 2015
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    malkie's Avatar
    Join Date
    Nov 2013
    Location
    United Kingdom
    Posts
    442
    Thanks
    39
    Thanked 62 Times in 60 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Thread Starter
    Expired Customer tkh2015's Avatar
    Join Date
    Aug 2015
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Thread Starter
    Expired Customer tkh2015's Avatar
    Join Date
    Aug 2015
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: June 10th, 2015, 02:56 AM
  2. [SOLVED] black wp bar for admin not showing when admin logged in
    By leadology in forum Directory
    Replies: 6
    Last Post: May 14th, 2014, 11:04 AM
  3. Samcy How can I remove the related ads under a single ad liisting
    By netads in forum Help Using ClassiPress
    Replies: 2
    Last Post: July 19th, 2013, 04:27 AM
  4. Replies: 3
    Last Post: March 25th, 2013, 11:04 AM
  5. Listings not showing in Admin
    By stephenodonn in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: May 10th, 2012, 09:27 AM