Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Like Tree1Likes

Thread: Directory links not working on mobile phones

  1. #1
    Thread Starter
    candi's Avatar
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    128
    Thanks
    7
    Thanked 3 Times in 2 Posts

    Directory links not working on mobile phones

    Hi - I've searched the forum and can find the problem but not the solution.

    The links on my directory are not working on mobile phones - can someone please tell me the solution as I'm sure this can't be standard. Thanks so much.

  2. #2
    malkie's Avatar
    Join Date
    Nov 2013
    Location
    United Kingdom
    Posts
    442
    Thanks
    39
    Thanked 62 Times in 60 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    candi's Avatar
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    128
    Thanks
    7
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    malkie's Avatar
    Join Date
    Nov 2013
    Location
    United Kingdom
    Posts
    442
    Thanks
    39
    Thanked 62 Times in 60 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    candi's Avatar
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    128
    Thanks
    7
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Thread Starter
    candi's Avatar
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    128
    Thanks
    7
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Thread Starter
    candi's Avatar
    Join Date
    Mar 2012
    Location
    United Kingdom
    Posts
    128
    Thanks
    7
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not working properly on cell phones.
    By stiffgroup in forum Framer for Clipper
    Replies: 0
    Last Post: February 4th, 2015, 01:01 PM
  2. [SOLVED] Directory theme Breadcrumb links not working
    By gmac in forum Directory
    Replies: 5
    Last Post: June 5th, 2014, 07:29 PM
  3. [SOLVED] Having trouble modifying the Logo in the Header for Mobile Phones
    By jrossmacleod in forum Help Using Vantage (Legacy)
    Replies: 5
    Last Post: May 7th, 2014, 04:11 PM
  4. My classipress site is showing up blank on mobile phones why?
    By zen97006 in forum Help Using ClassiPress
    Replies: 0
    Last Post: April 30th, 2014, 05:14 AM